banner2
banner2
banner2

核磁共振射频部分故障诊断

2020-02-18 320

一、故障现象:
开机便提示RFPA(射频功率放大报错),不能扫描。


二、故障检修及分析:
首先检查HVPS(射频高压电源)。HVPS上的10kV、1.5kV红绿指示灯均亮,D4板(PSCU板)上的reset红灯一直不灭,此说明可能没有灯丝电压。于是取下F1(15A延时保险管)测量,发现已烧坏,且外石英管已碎裂,说明过电流十分严重。更换一个新的F1,故障现象依旧,但F1没再烧断。测量RFPA(射频功率放大)上D3板X4、X5之间电压为0V(正常情况下应为7.5V灯丝电压),且球管的灯丝不亮。初步判断UFIL板(灯丝电压板)或球管有问题。
断电后断开HVPS射频高压电源和RFPA射频功率放大,接service
plug,开HVPS,且拔下接PSCU板上的FIL-MEG光缆,用手电光照射PSCU板FIL-MEG插座,此时,reset红灯灭,接着10kV、1.5kV红色指示灯依次灭,且PSCU板上3个绿色指示灯亮,HVPS处于正常状态。由此可判断HVPS是好的。而当此时拔下PSCU板上ready光缆,可见光缆座发红光,由此可见PSCU板是好的。打开RFPA顶盖,取下球管,再通电测试灯丝电压,仍然为0V,由此基本上判断球管没坏。断开D3板上X9,即断开D1板,测量X9、X10之间电压,即灯丝电压,仍为0V,基本上可排除D1板。
通电时用手电光照射D2板J1,测量D2板X7、X9之间电压,可由3.9V变为2.3V,说明控制栅极电压的D2板应是好的。
测量D3板上给UFIL板供电的X2.18与X2.30之间电压为36V左右,此电压是对的,但X9、X10之间无7.5V输出。可以肯定UFIL板有问题。拆下UHL板,检查发现V113、V209、V115都已击穿。V113(MR752)为一个6A、200V的快速恢复整流管,市场上没有,用一个16A、200V的快复管替换。V209(BZV86-1V4)为0.4W、1.4V稳压二极管,V115(ZPD11ITT)没找到替换元件,于是订了一块替换板。
新板到货后,装上通电,此时,球管灯丝亮,且测量灯丝电压为7.5V,但是故障现象依旧,PSCU板上reset红灯仍然不灭。检查D2板上J2(T1523)不亮,所以往PSCU板上FIL-MEG没送来光电信号,HVPS仍不能正常送高压。
检修D2板上J2,已坏,从旧的D2板上取下J2换上后,再通电,FIL-MEG光信号正常了,但是PSCU板上reset红灯仍然不灭。
进一步分析图纸,发现要HVPS正常上高压,需要同时具备灯丝信号、PALl信号及INTL信号。而INTL信号是从E11板(DRIVER板)通过RFPA的X4.5、X4.6送往PSCU板。打开RFPA顶盖,检查E11板,发现其绿色指示灯不亮,说明E11也有问题。拆下E11板后V23127-B0002-A201的继电器已烧断,在网上查到其为一个12V继电器。但市场上无法买到插脚位置与其一样的12V继电器,所以又订E11板。
从这一连串板子的问题分析,怀疑很有可能D3板有问题。因为UFIL板和E11板都由D3板供电。检查发现D3板上N1(78H05)已坏,给球管记时器的电压为0V,故记时器不走,虽然这不是此,次故障的影响因素,还是订了一块D3板。
当K11(DRIVER)板与D3板到货后,先装上E11板,给RFPA通220V交流电后,E11板上绿色指示灯亮。接上HVPS后开机,D3板位置发出叭的一声,于是便马上关掉HVPS。检查刚换的UHL板、E11板及D2板,都还好。将D3板拆下,与新的D3板对照,发现V2整流块不好。换上新的D3板后再接上HVPS通电,一切正常。


三、维修小结:
这次故障一次坏了4块电路板,是比较少见的。究其原因应该是由于D3板有问题而引起。最后,调节D2板上R2,将栅极电压以及管电流调整好,又做了RF
character曲线,至此,机器恢复正常使用。


以上有关医疗仪器维修知识由西安安泰仪器维修网整理发布,更多有关仪器维修知识欢迎访问西安安泰仪器维修网(medical.agitekservice.com)